Paraview 설치 문제

Main Forums Installation Paraview 설치 문제

This topic contains 3 replies, has 4 voices, and was last updated by  ethanOh 4 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #953

    Raochant
    Participant

    OpenFOam 2.4.0 설치를 위해 OpenFoam-2.4.0.tgz ThirdParty-2.4.0.tgz를 우분투 15.04버전 source pack을 다운받아 설치하였습니다.
    그런데 OpenFoam은 수행이 되나 Paraview는 구동 되지 않습니다. 오류는 다음과 같이 뜹니다.
    FATAL ERROR: ParaView reader module libraries do not exist

    Please build the reader module before continuing:
    cd $FOAM_UTILITIES/postProcessing/graphics/PV4Readers
    ./Allwclean
    ./Allwmake

    그래서 ./Allwclean, ./Allwmake를 통해 다시 설치하기도 했지만 같은 문제가 반복됩니다. 방법을 아시면 가르쳐주셨으면 합니다.

    #954

    Rukra
    Participant

    저도 파라뷰가 build되지 않았을 때 같은 오류가 떴었는데 지금은 잘 되시나요??
    처음부터 재설치하시는 건 어떨까요?

    #955

    Prodo
    Participant

    이 링크로 들어가시면 해결법이 소개되어 있습니다.
    http://openfoam.org/mantisbt/view.php?id=1734

    수고하십시오 ^^

    #957

    ethanOh
    Participant

    저 같은 경우는 paraview의 버전이 똑같아서 ThirdParty를 OpenFOAM 2.3.x의 것을 가지고 와서 컴파일을 진행하여 해결하였습니다.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.